Zorg dat u de benodigde systeemversies gebruikt

Volmachten

Draait uw systeem op de juiste versie?

24 nov 2022
1 minuut

Binnen Uniforme Inrichting is het belangrijk dat elke polis herleidbaar is naar de AFD-definitie. Het is daarbij net zo belangrijk dat uw volmachtkantoor de minimaal benodigde systeemversies van ANVA, CSS of DIAS gebruikt. Daarover nemen we binnenkort contact met u op. We zetten de goed-om-te-wetens alvast voor u op een rij.

AFD-definities maken verzekerde risico’s inzichtelijk
De AFD-definities van de geüniformeerde producten in ons Compleet Bij Elkaar Pakket (CBEP), ParticulierOpZeker (POZ) en BedrijfActiefPolis (BAP) kennen een unieke identificatie. Zo maken we verzekerde risico’s inzichtelijker. Omdat we weten met welke AFD-uitgangspunten een polis is opgesteld of gewijzigd. De unieke identificatie bestaat naast de branchecode en POR-code uit de AFD-definitienaam en het AFD-versienummer. 

Gebruik de juiste releaseversies van uw software
Bij het sluiten van een nieuwe verzekering wordt de AFD-definitienaam en het versienummer van de AFD-definitie gekoppeld aan de polis. Bij polismutaties waarbij de premie wijzigt, muteren polissen altijd tegen de actuele AFD-definitie. Polissen krijgen dan ook het versienummer van die AFD-definitie. De AFD-definitienaam en het AFD-versienummer maken net als de branchecode en POR-code standaard deel uit van het NVGA Protocol. Het is daarbij belangrijk dat u minimaal deze releaseversie van deze systeemhuizen gebruikt:

ANVA 51.P01 
CCS 15.1
DIAS 40.6.2

Wilt u meer informatie of heeft u vragen?
Neem dan contact op met uw accountmanager volmachten.